Intermittent learner ordering issues
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 07:46 PST
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2021 - 10:37 PDT
Monitoring
We have been working with our partner Ellucian to identify the issue. Presently, the API is responding within acceptable limits and ordering appears to be back to normal. We will continue to monitor the situation and engage our partner as necessary.
Posted Oct 15, 2021 - 10:37 PDT
Investigating
We are currently experiencing an issue with unresponsive Ellucian APIs that is impacting the learner order experience.
Posted Oct 15, 2021 - 08:46 PDT
This incident affected: Consumer (Learner (Login, Registration & Ordering)).