Ellucian API Connections Failing
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 08:31 PST
Monitoring
We are experiencing a high rate of errors from the Ellucian cloud. This will impact any members integrating via the Ellucian cloud. We have contact Ellucian to work on a resolution.
Posted Dec 30, 2021 - 09:19 PST
This incident affected: Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Credentials Solutions (TranscriptsPlus), and Parchment 6 (Administrator (Login & Processing)).