Single-sign On Certificate Update 6/21
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 08:21 PDT
Monitoring
Institutions that use Single-sign On (SSO) from your portal to Parchment may trust a Parchment security certificate that is expiring on 6/21. If the renewed certificate has not added by institutional IT, learners may experience issues connecting to Parchment from your portal. Parchment will be monitoring on 6/21 for occurrences of this issue, and reaching out to impacted institutions. Current certificate data is available at https://sso.parchment.com/Shibboleth.sso/Metadata for IT teams to validate.
Posted Jun 20, 2023 - 06:07 PDT
This incident affected: Consumer (Ordering) and Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR.