Page Time Outs
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 08:32 PST
Monitoring
We have taken some actions to address this issue and will continue to monitor.
Posted Dec 14, 2021 - 06:48 PST
Investigating
We are currently investigating intermittent reports of site time-outs. We apologize for the inconvenience.
Posted Dec 13, 2021 - 11:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 10:42 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 09:40 PST
Investigating
We are currently investigating reports of site time-outs. We apologize for the inconvenience.
Posted Dec 10, 2021 - 09:27 PST
This incident affected: Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 6 (Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.