Investigating issue with: IPP printer, RoboRegistrar, and K12 SIS integrations
Incident Report for Parchment
Resolved
This issue has been resolved however Members may need to resend files sent through IPP or K12 SIS integration between 8:20a and 10a PT
Posted Jan 24, 2022 - 10:15 PST
Investigating
We are currently investigating a potential issue affecting the use of IPP printer,, RoboRegistrar, and K12 SIS integrations. We will provide an update as soon as one is available.
Posted Jan 24, 2022 - 09:52 PST
This incident affected: Parchment Award - Transcript Services.