Intermittent service failures
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 10:01 PDT
Monitoring
Our upstream vendor has implemented a fix and we are monitoring recovery.
Posted Aug 31, 2021 - 16:05 PDT
Update
We have implemented a temporary routing change to bypass our upstream providers connectivity issues.
Posted Aug 31, 2021 - 14:50 PDT
Identified
This issue is primarily impacting our payment page, though other services are also impacted to a lesser degree.
Posted Aug 31, 2021 - 13:12 PDT
Update
We are experiencing network performance degradation due to a vendor.
Posted Aug 31, 2021 - 11:45 PDT
Investigating
We are currently experiencing network issues intermittently impacting application availability.
Posted Aug 31, 2021 - 11:33 PDT
This incident affected: Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe, ParkingPlus), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), Parchment 6 (Administrator (Login & Processing)), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), and Parchment Analyze, Parchment Award.