Parchment Print Transcript Update
Incident Report for Parchment
Resolved
We have resolved the issue impacting the displayed status of Parchment Print Transcripts. In addition, our equipment has been fully restored. With today's mail we will be full caught up on all outstanding transcripts. Thank you for your patience.
Posted Jun 22, 2022 - 10:09 PDT
Investigating
Parchment discovered today that for some period an error has been preventing printed transcripts from displaying an updated status within the Parchment system. This has resulted in the appearance that transcripts have not printed + mailed when in fact they have. We are working to resolve this issue.
To add to this, today we are experiencing an equipment failure. We are working with our equipment vendor today but expect today's mail to be delayed by one business day.
Posted Jun 21, 2022 - 13:52 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing)) and Parchment 6 (Administrator (Login & Processing)).