Issue impacting learners: unable to save enrollment information
Incident Report for Parchment
Resolved
This issue has been resolved.
Posted Aug 28, 2023 - 14:04 PDT
Investigating
We are currently investigating an issue that is preventing learners from creating and saving enrollment information when using Parchment.
Posted Aug 28, 2023 - 13:08 PDT
This incident affected: Parchment Award - Transcript Services.