Intermittent delays in pages loading within parchment application reported
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 10:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 13:08 PST
Investigating
We have been notified of delays in some pages loading within the parchment application. We are currently investigating what could be causing these intermittent delays that users may be experiencing.
Posted Jan 03, 2022 - 08:08 PST
This incident affected: Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR, and Parchment Analyze/Recruit.