Error connecting with the IPP printer
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 08:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 08:23 PDT
Investigating
We are currently investigating reports of files not appearing after being sent using the IPP print driver.
Posted Sep 13, 2021 - 08:10 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing)).