Notification Emails Not Received
Incident Report for Parchment
Resolved
This incident has been resolved. Emails are being delivered as expected. Thank you for your patience.
Posted Jan 03, 2022 - 07:12 PST
Investigating
We are aware of and investigating an issue causing notification emails not to be received. We will provide an update when it is available. It is not necessary to contact support about this issue at this time.
Posted Jan 03, 2022 - 06:24 PST
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)) and Parchment 6 (Administrator (Login & Processing)).