Delays (Robo and eSS)
Incident Report for Parchment
Resolved
This issue has been resolved
Posted Aug 25, 2023 - 05:56 PDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2023 - 09:28 PDT
Investigating
We are investigating an issue that is resulting in delays processing credentials for Robo and eSS users
Posted Aug 24, 2023 - 09:17 PDT
This incident affected: Parchment Award - Transcript Services and Integrations (eScrip-Safe Printer, RoboRegistrar).