Company Wide Meeting (7/14)
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 16:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2022 - 09:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2022 - 09:31 PDT
Identified
Administrative Phone Support will be temporarily unavailable from 4:45 PM CST - 6:00 PM CST today for a company wide meeting. Learner Phone Support will still be available during this time. We apologize for the inconvenience. We will respond to your inquiries as soon as possible.
Posted Jul 14, 2022 - 08:26 PDT
This incident affected: Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 7 (Administrator (Login & Processing)), Parchment 6 (Administrator (Login & Processing)), Consumer (Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.