Intermittent issue with the Member Search Function
Incident Report for Parchment
Resolved
An infrastructure change was pushed to production that broke api.parchment.com and all of P7 at ~10:30am PST. Conflicting changes were pushed to production
Resolution: Production Engineering pushed a manual change to resolve the outage at 11:17am PST
Outage Duration: 47min
Posted Jun 03, 2022 - 11:46 PDT
Investigating
We are receiving reports of intermittent issues with the member search function, errors with integration APIs and the To-Do List not uploading. Our team is aware and is working to resolve this issues as quickly as possible.
Posted Jun 03, 2022 - 10:59 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Award.