Transcript Print Delays
Incident Report for Parchment
Resolved
Our print operations capacity has been fully restored as of 11am MST Thursday and we expect to catch up on all print transcript orders by the end of our evening shift today. This means there may still be a one day delay on some portion of transcript orders processed today, but by tomorrow we will be back to our usual operating standards. Thank you for your patience.
Posted Jan 20, 2022 - 10:34 PST
Update
This situation is ongoing as of Tuesday Jan 18. We are working with our equipment vendors on needed repairs. Transcripts are roughly one day behind in being mailed. We will provide additional updates as they are available.
Posted Jan 18, 2022 - 07:33 PST
Identified
Hardware failures within the Parchment print room have disrupted the normal workflow of transcript printing and may result in some delays. Administrators may see orders in a pending status for longer than the typical timeframe while we await repairs and work to get caught up through the evening. No action is required by school personnel. Parchment support staff are unable to provide updates on or expedite specific orders at this time. All orders will be printed as soon as we are able.
Posted Jan 14, 2022 - 09:28 PST
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Credentials Solutions (TranscriptsPlus), and Parchment 6 (Administrator (Login & Processing)).