Intermittent Ordering and Administrative Errors
Incident Report for Parchment
Resolved
The backlog has been processed and all systems are operational.
Posted Nov 19, 2022 - 20:24 PST
Monitoring
All services are currently operational. However, order indexing and searching in the Todo List is currently delayed while the backend is processing through the backlog.
Posted Nov 19, 2022 - 16:31 PST
Identified
We are currently experiencing degraded performance caused by a change being implemented that was not expected to impact a small set of internal services. We will provide updates as the work is being completed and service health returns to operational.
Posted Nov 19, 2022 - 14:14 PST
This incident affected: Parchment 6 (Administrator (Login & Processing)), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), and Parchment Award.