"Queued for Automation" Status
Incident Report for Parchment
Resolved
The status messaging "Queued for Automation" has been removed. Thank you for your patience.
Posted Jun 29, 2022 - 15:24 PDT
Update
The status "Queued for Automation" is not a problem status. This indicates that the order is in process.
If you are a Parchment Member seeing orders in this status for longer than expected, please reach out to Member Support. Most likely these orders will process without any intervention. We plan to eliminate this confusing status message as soon as possible this week.
Posted Jun 28, 2022 - 10:20 PDT
Investigating
We understand that some orders are showing in a status of "Queued for Automation." This status is intended to represent orders in process. However we are investigating instances where this status does not accurately reflect the state of the given order. We will provide an update as soon as one is available.
Posted Jun 27, 2022 - 10:35 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)).