SFTP Load Balancing Change
Incident Report for Parchment
Resolved
Update completed and monitoring reports no issues.
Posted Nov 27, 2022 - 14:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2022 - 11:15 PST
Investigating
On Nov 26 at 12:00 MST, Parchment will be implementing a change to our load balancing traffic control for SFTP services to enforce the spread of traffic better across the resources we have provisioned. The original purpose of the implemented settings we will be reverting was an attempt at resolving previous issues with a small subset of members that was not found to have made an impact to the SFTP services, but was never reverted at the time. Our expectation is that members will not see any change to their SFTP connectivity to the service after the change is implemented. However, out of an abundance of caution, we will more closely monitor the services in scope to ensure connectivity is uninterrupted. Should any new issues arise, the change can be rolled back quickly without additional interruption of service. We thank you for your patience while we work to improve our resiliency and the service we provide to you.
Posted Nov 26, 2022 - 10:43 PST
This incident affected: Integrations (eScrip-Safe Printer, RoboRegistrar).