Delays in receiving Parchment system emails.
Incident Report for Parchment
Resolved
This incident has been resolved and all emails are delivering on time.
Posted Sep 02, 2021 - 10:18 PDT
Investigating
We are currently investigating reports of system emails being delayed. All emails are being generated and queued, and will be delivered with no further action needed from the recipient.
Posted Aug 31, 2021 - 08:08 PDT
This incident affected: Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), and Parchment Award.