Diploma Issuance Error Status
Incident Report for Parchment
Resolved
This issue has been resolved.
Posted Jul 21, 2023 - 13:47 PDT
Update
We are aware of a potential issue that Diploma Services members could be encountering. Some members have reported a number of issuances going into an "Error" status during the mapping process or after they have submitted the issuance for processing. We are looking into this issue at this time.
Posted Jul 21, 2023 - 11:19 PDT
Investigating
We are aware of a potential issue that Diploma Services members could be encountering. Some members have reported a number of issuances going into an "Error" status during the mapping process or after they have submitted the issuance for processing. We are looking into this issue at this time.
Posted Jul 21, 2023 - 10:45 PDT
This incident affected: Parchment Award - Diploma, Certificate, Badge, CLR.