Global Sign incident | Orders in ERROR
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 05:56 PDT
Update
Globalsign has reported that the issue is resolved. The Parchment team is working to resolve orders in an error status. No action is needed from Members or Learners at this time.
Posted Sep 27, 2023 - 14:00 PDT
Identified
Parchment's partner Global Sign has reported a partial outage which will result in some Parchment orders being put in an ERROR status. Parchment is continuing to monitor this situation and will work to remediate impacted orders when Global Sign reports that they are fully functional again. No action is needed from Parchment administrators or learners at this time.
Posted Sep 27, 2023 - 12:41 PDT
This incident affected: Parchment Award - Transcript Services and Supporting Services (GlobalSign).