Email sending delays
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 13:42 PDT
Monitoring
The email delay issue is continuing to improve. We are still working to clear our backlog, but our maximum delay is down to 25 minutes.
Posted Oct 04, 2021 - 13:02 PDT
Update
We are in touch with our email service provider and the situation appears to be gradually improving. We are still backed up about 1 hour 15 minutes on email communications coming from our platform. We will continue to monitor and update as we see progress.
Posted Oct 04, 2021 - 11:05 PDT
Identified
We are currently experiencing an issue with our email service provider that is resulting in message delivery delays. We are working with our provider to resolve the issue.
Posted Oct 04, 2021 - 09:08 PDT
This incident affected: Consumer (Login, Ordering) and Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR, Parchment Analyze/Recruit.