Parchment Support Holiday Closure September 5, 2022
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 08:57 PDT
Investigating
Parchment will be closed on Monday September 5, 2022. The Support team will resume availability at 8am EST Tuesday September 6th.
Posted Sep 02, 2022 - 11:14 PDT
This incident affected: Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.