Company Wide Meeting (4/12)
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 16:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 09:09 PDT
Investigating
Parchment Phone Support will be temporarily unavailable from 4:45 PM CST - 6:00 PM CST today for a company wide meeting. We apologize for the inconvenience. We will respond to your inquiries as soon as possible.
Posted Apr 12, 2022 - 09:09 PDT
This incident affected: Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.