Out of Network recipient emails without access links
Incident Report for Parchment
Resolved
A fix has been implemented for all future orders. We are in process of resending notifications of out of network recipients that did not include the document access link. This process will take most of the business day. By chance, if a learner does contact your institution you can look up the order on the history tab, and on the order details page you will see the button to process a resend, which will remedy the learners issue immediately.
Posted Mar 27, 2023 - 09:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 07:58 PDT
Investigating
We are currently investigating reports that out of network recipients are receiving email notifications without the document access link.
Posted Mar 27, 2023 - 06:29 PDT