Course and Credit Solutions Infrastructure Changes
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 10:51 PDT
Identified
As we made you aware during the maintenance downtime event on 19 JUN we are moving infrastructure from Heroku to AWS. Today, we are announcing the next step to remove Heroku from our infrastructure stack. This next step will not be a downtime event. It is scheduled to occur at 8 AM PT on 12 AUG.
We have already completed this change across all of our test environments without issues, and have confidence in applying the same changes to our production environment. We will be monitoring as we make the change and can roll back if something unexpected occurs.
Posted Jul 28, 2023 - 11:01 PDT
This incident affected: Course and Credit Solutions (Quottly) - Web Application.