Parchment Support Holiday Closure July 4th 2022
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 05:12 PDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 09:54 PDT
Investigating
Parchment's offices will be closed on July 4th, 2022. We will reopen on July 5th.
Posted Jul 01, 2022 - 09:42 PDT
This incident affected: Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.