Learner Support Unavailable 3:45-5:15 EST Friday 4/29
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 15:07 PDT
Investigating
Parchment's Learner Support Team will be attending a training and will be unavailable to assist Learners from 3:45-5:15 EST on Friday 4/29. We appreciate your patience as we utilize this time to share information that will ultimately improve ability to serve you and your students / alumni.
Posted Apr 27, 2022 - 11:47 PDT
This incident affected: Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.