Monday 5-13-2024 (4:00PM -8:00PM PT) - Scheduled Maintenance for Course and Credit Solutions Web Application (STAGING ENVIRONMENT ONLY)
Incident Report for Parchment Inc
Resolved
This incident has been resolved.
Posted May 15, 2024 - 14:02 UTC
Identified
Monday 5-13-2024 during 4:00PM -8:00PM PT there will be is a scheduled maintenance window for our Course and Credit Solutions Web Application (STAGING ENVIRONMENT ONLY)
Posted May 03, 2024 - 17:57 UTC
This incident affected: Course and Credit Solutions (Quottly) - Web Application.