Errors signing in to Parchment application
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 14:34 PDT
Monitoring
We have identified the issue and a potential resolution. Our applications and tools have been restored and we will continue to monitor. The Parchment Support team is once again available. Thank you for your patience.
Posted Mar 16, 2022 - 14:52 PDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2022 - 11:46 PDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2022 - 11:36 PDT
Update
The issue impacting Parchment includes disruption in our team's ability to access phone calls and other tools necessary to assist users. At this time the Parchment support phone lines have been switched to play an outage message. We will continue to provide updates as they are available.
Posted Mar 16, 2022 - 10:52 PDT
Investigating
We are currently investigating an issue impacting users' ability to log in to Parchment.
Posted Mar 16, 2022 - 10:18 PDT
This incident affected: Credentials Solutions (TranscriptsPlus), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.