Completed
The scheduled maintenance has been completed.
Posted Jul 25, 2026 - 18:37 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Jul 25, 2026 - 15:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 25, 2026 - 15:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jul 21, 2026 - 16:40 UTC
This scheduled maintenance affected: Consumer (Login, Ordering, Payment / JPMChase), Integrations (Ellucian eTranscripts, eScrip-Safe Printer, RoboRegistrar), Parchment Award Document Management (Annotation Services, Document Import Services, Search Clusters & NoSQL Storage, Viewer), Parchment Pathways K-12 District Transfer (Email Notification Service, Search Clusters & NoSQL Storage, SMS & Phone Services), Parchment Pathways K-12 Enroll (Email Notification Service, GIS Integration, Search Clusters & NoSQL Storage, SMS & Phone Services), Parchment Pathways K-12 Lottery (Email Notification Service, GIS Integration, Search Clusters & NoSQL Storage, SMS & Phone Services), and Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR, Parchment Analyze/Recruit.