Printed Diploma: Return Address in Black and White
Incident Report for Parchment
Resolved
We will now resume color printing on return addresses. Thanks for your patience.
Posted Jul 22, 2022 - 14:19 PDT
Identified
For roughly 3 business days, printed diplomas produced at Parchment's Ohio facility have been mailed with the return address in black and white instead of the usual color print process. This does not impact the student's actual printed diploma in any way. We expect the supply chain issue impacting this process to be resolved the week of 7/25, at which point we will resume color printing for the return address. No action is needed from Parchment Members. We apologize for any inconvenience and welcome you to contact Support with questions.
Posted Jul 22, 2022 - 08:48 PDT
This incident affected: Parchment Award.