Database maintenance

Incident Report for Parchment Inc

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 03:05 UTC

Update

We are continuing to work on database upgrades
Posted Jun 28, 2026 - 00:27 UTC

Identified

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2026 - 19:01 UTC
This incident affected: Consumer (Login, Ordering) and Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR.