As part of our effort in resolving the payment gateway issue for learners we proactively attempted to reach out to learners that received an error during their ordering experience through two methods. We added messaging on our order form and sent an email alert from Parchment offering our apologies and informing the learners that the payment issue has been resolved and they will now be able to successfully place their orders.
We apologize for the inconvenience this has caused and we will continue to monitor activity related to this issue.
Posted Jun 26, 2025 - 14:02 UTC
Update
Errors experienced during payment after Noon PT on June 25 have been resolved. We value your time and appreciate your patience and understanding as we worked to resolve this problem.
Posted Jun 26, 2025 - 01:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 23:51 UTC
Investigating
We are currently investigating
Posted Jun 25, 2025 - 21:02 UTC
This incident affected: Consumer (Payment / JPMChase).