Intermittent Site Slowness

Incident Report for Parchment Inc

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 18:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 22:38 UTC

Investigating

Parchment.com is experiencing intermittent slowness during navigation, we are investigating the root cause and will update with more info.

Services remain functional, but navigation may be slow.
Posted Jan 07, 2025 - 17:47 UTC
This incident affected: Consumer (Login, Ordering) and Parchment Award - Transcript Services, Parchment Award - Diploma, Certificate, Badge, CLR, Parchment Analyze/Recruit, Course and Credit Solutions (Quottly) - Web Application, Course and Credit Solutions (Quottly) - Integration.