Learner Phone Support
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 10:07 PDT
Identified
Learner Phone Support will be temporarily unavailable from 10:45 AM CST - 12:00 PM CST today for a department meeting. We apologize for the inconvenience.
Posted Sep 13, 2022 - 08:12 PDT
This incident affected: Integrations (SPEEDE Integration, SFTP Downloads, SFTP Services (Outbound/Inbound)), Credentials Solutions (TranscriptsPlus, eScrip-Safe), Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), Consumer (Learner (Login, Registration & Ordering), Administrator (Login & Processing)), and Parchment Analyze, Parchment Award.