Saturday, 6-15-2024 (Starting at 2:00 PM PT) - Scheduled Maintenance for Course and Credit Solutions Web Application and Integration Systems
Incident Report for Parchment Inc
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 16:37 UTC
Identified
The web application and integration systems will be offline for routine maintenance for approximately four hours Saturday Jun 15, 2024, 2:00 PM PT. All Course and Credit Solutions will be unavailable during this time.
Posted May 31, 2024 - 13:57 UTC
This incident affected: Course and Credit Solutions (Quottly) - Web Application and Course and Credit Solutions (Quottly) - Integration.