Credential Library Search Functionality
Incident Report for Parchment
Resolved
This incident has been resolved.
Posted May 03, 2022 - 07:20 PDT
Investigating
We are currently investigating an issue with the search functionality within the Credential Library.
Posted May 03, 2022 - 06:17 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing)).