After scaling infrastructure in our registration suite, and applying fixes in our user directory & our registration suite, we have mitigated the issue. The core issue appears to have been a bug in our user sync that was attempting to sync many times for a single user, which was effectively hammering our login infrastructure and causing the degraded service. We fixed the bug and now only sync once per user.
Posted May 27, 2026 - 20:20 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2026 - 19:42 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2026 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2026 - 17:18 UTC
Investigating
We're investigating new reports of learners having trouble accessing their Parchment Learner accounts and website delays. We'll share an update as soon as we have more information.
Posted May 27, 2026 - 16:00 UTC
Update
Our team is closely monitoring our system for any further issues.
Posted May 27, 2026 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2026 - 21:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2026 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2026 - 21:10 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2026 - 20:10 UTC
Update
Our investigation is ongoing. We'll share further updates as more information becomes available.
Posted May 26, 2026 - 20:08 UTC
Investigating
We're investigating reports of users unable to access the website. We'll share an update as soon as we have more information.
Posted May 18, 2026 - 17:46 UTC
This incident affected: Parchment Award - Transcript Services and Parchment Award - Diploma, Certificate, Badge, CLR.