Parchment.com Partial Outage

Incident Report for Parchment Inc

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 20:02 UTC

Investigating

We are investigating an issue with the parchment.com website where some users receive an "Error establishing REDIS connection" message on load. More information will be posted as available.
Posted Sep 23, 2025 - 19:27 UTC
This incident affected: Internal Notices.