Parchment Print: Delayed Status Updates
Incident Report for Parchment
Resolved
This issue has been resolved and statuses are being updated as expected. Thank you for your patience.
Posted Aug 02, 2022 - 07:39 PDT
Investigating
We are currently investigating an issue that will cause a delay in updating the status of credentials being printed and mailed by Parchment. We are continuing to print and mail credentials at this time, but during this window the status may not reflect that the item has been printed. We will provide an update as soon as one is available.
Posted Aug 01, 2022 - 13:44 PDT
This incident affected: Parchment 7 (Administrator (Login & Processing), Learner (Login, Registration & Ordering)), Parchment 6 (Administrator (Login & Processing)), and Parchment Award.